水浸し・・・

 洗車後に145のエンジンが掛からない。正しくいうと、エンジンは掛かるのであるがアイドリングしなくてアクセル離すとエンジンがそのまま止まってしまう症状。 アクセルを放さずに1,000回転くらいを維持してアクセルを踏み込むと何事も無い様にスムーズに吹け上がる。そして、アクセルを戻して放すと、ストーン!とエンジンストップ。朝一で練馬の自宅から実家まで走ってきたときは、エンジン絶好調だったのだが、何故に突然?

画像


 仕方ないので、ボンネットを開けてコネクタの抜けやら配線やらフューズやらをチェックしても何も問題なさそう。 こういった時は、Facebookの頼れるお友達に聞いてみたら、インテークあたりでエア噛んでないか? アイドルバルブ不良では?等々のアドバイスをもらい、早速チェック。 とりあえずインテーク周りでエアーを噛むような所は見受けられず、アイドルバルブはと見たら。。。。 なんと、その側にあるパワステオイル給油口が水浸しではないですか(涙) したがって、その横や下側にあるアイドルバルブ制御機構等の電気系部品群も当然、水が掛かってしまったに違いない(涙) きっと、これらのどれかの部品が水に浸かって壊れた感じである。 アイドルが出来ないので、アイドルバルブがやっぱり一番怪しそうではある。 

アイドルバルブ不良の参考資料としては、
前期型:http://camaro.exblog.jp/8304874/
後期型:http://toyohashiservice.ti-da.net/e3743981.html
 では、何故に、洗車の際にボンネットの中に洗車の水が大量に侵入してしまったのか? 原因は、ウエザーストリップが大幅に外れていたので、そこから水が侵入したみたいである。うーん、さすがにウエザーストリップが外れていることなんて考えもしなかったので、大量の水を使って入念に洗車したのがアダになったみたい(涙) じゃあ、なんで外れたのだろうか??? まあ、これ以上詮索しても仕方ないので、対処をどうにかしないと。

 で、とりあえず、ECUが変な信号等を記憶してしまいおかしくなってしまったかも?と思い、バッテリーをしばらく外しておいてECUをリセットしてみた後に、エンジン再起動しても症状変わらず。
 次に、エンジンを掛けた後、アクセルを踏んでエンジン回転数を1,000回転ぐらいで、ずーっとキープしてエンジンが暖まるのを待ってて、そーっとアクセルを外してみたところ、回転数が500回転くらいでアイドリングしようと頑張ってみたが止まってしまったような感じ。もしかしたら、エンジンが暖まりオイル抵抗が少なくなればアイドリングするかも?と思い、何回かチャレンジしたところ、600回転くらいで何とかアイドリングする様になった(笑) なんだか喜んでよいのか悪いのかよくわからないが、非常に不安定な感じではあるが、とりあえずエンストはしていない。 で、この状態で走り出してみたら、アクセルに追随してスムーズに加速するではありませんか。 しかし、信号待ちで止まったりすると、今にもアイドリングができずにエンジンストップしそうである。


画像

 で、考えました。アイドリング回転数が低いなら、強制的にアイドル回転数を上げればいいじゃん!って事で、エンジンルームのスロットル部分をみたら、ワイヤー調整できるものを発見。これでアクセルの引きしろを調節できるみたいなので、これを調整してアイドル状態で1,000回転くらいになる様に調節してみた。 で、それのまま、走ってみたら、普段通りな感じで走れたので、とりあえずはコレで様子を見ることにした(爆) 果たして、これで大丈夫なのか? 基本的にコンピュータ制御なんだろうから、こんなことをしちゃってECUが変な設定を記憶しちゃったら、今後おかしなことになるんじゃないか?と思いながらも、これで行けるところまで行くか?って気にもなっている(爆)

ブログ気持玉

クリックして気持ちを伝えよう!

ログインしてクリックすれば、自分のブログへのリンクが付きます。

→ログインへ

なるほど(納得、参考になった、ヘー)
驚いた
面白い
ナイス
ガッツ(がんばれ!)
かわいい

気持玉数 : 0

この記事へのコメント

この記事へのトラックバック